Ваша версия PHP безнадёжно устарела: 5.3.29. Для запуска этого скрипта требуется версия не ниже 5.6.0.